فایرفاکس برای حفظ امنیت اطلاعات کاربران، افزونه Web of Trust را حذف کرد

فایرفاکس یکی از پرطرفدارترین افزونه‌هایش با نام Web of Trust را غیر فعال کرده است.

افزونه‌ی Web of Trust یا WOT سرویسی است که امنیت مرور صفحات توسط کاربران را تأمین می‌کند و زمانی که کاربر در معرض خطر ویروس‌ها، بدافزارها یا وب‌سایت‌های مجرمانه قرار داشته باشد، به او هشدار می‌دهد. سرویس WOT تعدادی افزونه‌ی مرورگر و اپلیکیشن دارد که با شعار تجربه‌ی امن و ساده‌ی گشت و گذار در اینترنت عرضه شده‌اند.

به هر حال، موزیلا فایرفاکس قصد دارد افزونه‌ی WOT را حذف و آن را به‌عنوان سرویسی مشکوک و خطرناک معرفی کند. این اقدام به خاطر شبهه‌هایی در زمینه‌ی حفظ اطلاعات کاربران انجام می‌شود. ظاهرا این افزونه پیش از این از لیست افزونه‌های فایرفاکس حذف شده بود و اکنون، دسترسی کاربرانی که پیش از این اقدام به نصب آن کرده بودند نیز لغو شده است.

WOT سرویسی است که با آنالیز رتبه‌بندی ۱۴۰ میلیون کاربر، محتوای مشکوک صفحات را پیش‌بینی می‌کند. زمانی که این افزونه در مرورگر کاربر نصب باشد، یک چراغ شبیه به چراغ راهنمایی در بالای صفحه به نمایش درمی‌آید. چراغ سبز در این آیکون به معنای امن بودن وب‌سایت، چراغ زرد به معنای مشکوک بودن و چراغ قرمز به این معنی است که مشکلات امنیتی بالقوه در وب‌سایت مذکور وجود دارند.

با توجه به گزارشی که در سال ۲۰۱۶ منتشر شده است، WOT اطلاعات کاربران را در حین مرور صفحات جمع‌آوری می‌کند. این اطلاعات شامل تاریخ، زمان، مکان و آدرس صفحات می‌شود. در این سرویس، یک ID به‌خصوص برای هر کاربر اختصاص داده شده است تا این اطلاعات محرمانه بمانند. اما گزارشگران یک شبکه‌ی آلمانی با نام Norddeutscher Rundfunk اخیرا ادعا کرده‌اند که این سرویس امن نیست. آن‌ها توانسته‌اند سیستم ID این افزونه را رمزگشایی و اطلاعاتی مانند نام و آدرس ایمیل ۵۰ کاربر مختلف را جمع‌آوری کنند.

موزیلا در تاریخ ۱ نوامبر سال ۲۰۱۶ از این مشکل مطلع شد و افزونه‌ی WOT را از لیست افزونه‌های خود حذف کرد. کاربرانی که پیش از این افزونه را نصب کرده بودند، امکان استفاده از آن را داشتند تا این‌که بالاخره در تاریخ ۲۵ ژانویه‌ی سال جاری، دسترسی فایرفاکس به این سرویس به‌طور کلی قطع شد.

خبرهای قطع سرویس توسط فایرفاکس ابتدا در فروم‌های پشتیبانی WOT مطرح شد. کاربران هنگام استفاده از این افزونه با پیغام زیر مواجه می‌شدند:

نسخه ۲۰۱۷۰۱۲۰ افزونه‌ی Web of Trust و نسخه‌های قبلی آن، اطلاعات زیادی از کاربران به سرویس‌های خود ارسال می‌کند که طبق گزارشات رسیده، این اطلاعات در اختیار سرویس‌های دیگری قرار می‌گیرد که امنیت آن‌ها تأیید نشده است. علاوه بر آن، این نسخه‌ها با تهدیدی امنیتی روبرو هستند که ممکن است امکان اجرای از راه دور کد به مجرمان بدهد.

تیم WOT اعلام کرده که در حال کار روی پچ امنیتی باگ مورد نظر است؛ اما به‌طور کلی اظهار نظری از طرف این سرویس مبنی بر رفع مشکلات اصلی منتشر نشده است. به هر حال پیشنهاد می‌شود کاربرانی که پیش از این از WOT استفاده می‌کردند، آن را حذف کنند و منتظر پاسخ و اقدام رسمی تیم این افزونه باشند.

کانال تلگرام خبرنامه کویرکده را دنبال کنید: Telegram.me/kavirkade

عضویت در کانال تلگرام کویرکده

کانال تلگرام کویرکده را دنبال کنید:

Telegram.me/kavirkade
تعداد بازدید:183

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *